Bug 586936 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 591699
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ebf9a1a8ae0d469cc363bb8994a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 14:30 UTC by rafa
Modified: 2010-05-25 09:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:32:14 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (50.53 KB, text/plain)
2010-04-28 14:30 UTC, rafa
no flags Details

Description rafa 2010-04-28 14:30:30 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 rafa 2010-04-28 14:30:34 UTC
Created attachment 409854 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:32:14 UTC

*** This bug has been marked as a duplicate of bug 591699 ***

Comment 3 Karel Klíč 2010-05-25 09:32:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591699.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.