Bug 586937 - [abrt] crash in guake-0.4.1-2.fc12: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Python.AttributeError: Traceback (most recent call last):
Summary: [abrt] crash in guake-0.4.1-2.fc12: connection.py:630:call_blocking:DBusExcep...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Pierre-YvesChibon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:08997608
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 14:30 UTC by Xion Luhnis
Modified: 2010-06-28 07:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 07:11:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.03 KB, text/plain)
2010-04-28 14:30 UTC, Xion Luhnis
no flags Details

Description Xion Luhnis 2010-04-28 14:30:54 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: guake -OO /usr/lib/guake/guake.py
component: guake
executable: /usr/lib/guake/guake.py
kernel: 2.6.32.11-99.fc12.i686.PAE
package: guake-0.4.1-2.fc12
reason: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Python.AttributeError: Traceback (most recent call last):
release: Fedora release 12 (Constantine)
How to reproduce: No idea !

comment
-----
I was doing some stuff with gcc, ... via vim in guake terminal.

No way to start guake. When I type F12, it crashes. It doesn't even opens or looks like it could have opened.
Seems really strange !
Maybe the last update of DBus ?

Comment 1 Xion Luhnis 2010-04-28 14:30:56 UTC
Created attachment 409855 [details]
File: backtrace

Comment 2 Xion Luhnis 2010-04-28 14:33:08 UTC
Package: guake-0.4.1-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
Try to start guake.

Comment
-----
I tried then to start guake again and again. It worked until I typed F12.

Now, it crashes when I start guake !
I cannot start it anymore.

Comment 3 Pierre-YvesChibon 2010-04-28 14:42:55 UTC
Thanks for the report.

Have you try to reinstall it ?
When you start it from the terminal, do you generate the same backtrace ?

Comment 4 Pierre-YvesChibon 2010-05-06 18:13:10 UTC
any news ?

Comment 5 Pierre-YvesChibon 2010-06-28 07:11:33 UTC
I believe this has been resolved in the last build.

If not feel free to reopen this bug.


Note You need to log in before you can comment on or make changes to this bug.