Bug 586950 - PyUSB Update request : 0.4.1 => 0.4.3
PyUSB Update request : 0.4.1 => 0.4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pyusb (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 10:52 EDT by Loïc GRENON
Modified: 2011-06-30 10:24 EDT (History)
1 user (show)

See Also:
Fixed In Version: pyusb-1.0.0-0.1.a1.f16
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-30 10:24:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Loïc GRENON 2010-04-28 10:52:57 EDT
The latest version of PyUSB is 0.4.3 while Fedora provides 0.4.1 (even in Rawhide).
Is it possible to update this package?
Comment 1 Tim Waugh 2011-06-30 10:24:30 EDT
Updated to 1.0.0-a1 in rawhide now.

Note You need to log in before you can comment on or make changes to this bug.