Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 586953 - [abrt] crash in taskcoach-0.78.2-1.fc13: _misc.py:4:<module>:ImportError: /usr/lib/python2.6/site-packages/wx-2.8-gtk2-unicode/wx/_misc_.so: symbol _ZN7wxSound6CreateEiPKh, version WXU_2.8 not defined in file libwx_gtk2u_adv-2.8.so.0 with link time refere
[abrt] crash in taskcoach-0.78.2-1.fc13: _misc.py:4:<module>:ImportError: /us...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: taskcoach (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
abrt_hash:149ab5e4
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 10:58 EDT by piio
Modified: 2010-12-28 01:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-28 01:41:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.32 KB, text/plain)
2010-04-28 10:58 EDT, piio
no flags Details

  None (edit)
Description piio 2010-04-28 10:58:56 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/taskcoach
component: taskcoach
executable: /usr/bin/taskcoach
kernel: 2.6.33.2-57.fc13.i686
package: taskcoach-0.78.2-1.fc13
reason: _misc.py:4:<module>:ImportError: /usr/lib/python2.6/site-packages/wx-2.8-gtk2-unicode/wx/_misc_.so: symbol _ZN7wxSound6CreateEiPKh, version WXU_2.8 not defined in file libwx_gtk2u_adv-2.8.so.0 with link time reference
release: Fedora release 13 (Goddard)
How to reproduce: 1. Try to run taskcoach
Comment 1 piio 2010-04-28 10:58:58 EDT
Created attachment 409870 [details]
File: backtrace
Comment 2 Rakesh Pandit 2010-05-28 04:50:57 EDT
This would be fixed now. It was because of broken wx package, for which update has been pushed.
Comment 3 Rakesh Pandit 2010-05-28 04:51:39 EDT
Hi piio,

May you update and check once again ?

--
Regards,
Rakesh Pandit
Comment 4 Rakesh Pandit 2010-12-28 01:42:44 EST
I have closed it because last time I checked it was working. In case issue still bothers you, please ping back here or open bug.

Regards,
Rakesh Pandit

Note You need to log in before you can comment on or make changes to this bug.