Bug 586975 - [abrt] crash in evolution-2.30.0-3.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.0-3.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 597404
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:e096111541b08c607bce9216cfc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 11:19 EDT by atdiehm
Modified: 2010-11-09 09:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:13:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.03 KB, text/plain)
2010-04-28 11:19 EDT, atdiehm
no flags Details

  None (edit)
Description atdiehm 2010-04-28 11:19:09 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: This has happened half a dozen times, still waiting to see if I can think of a common thing happening to help!
component: evolution
executable: /usr/bin/evolution
global_uuid: e096111541b08c607bce9216cfca06b779e7aa1d
kernel: 2.6.33.2-57.fc13.x86_64
package: evolution-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 atdiehm 2010-04-28 11:19:11 EDT
Created attachment 409882 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:13:18 EST

*** This bug has been marked as a duplicate of bug 597404 ***
Comment 3 Karel Klíč 2010-11-09 09:13:18 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597404.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.