Bug 587006 - updates fails with gnome-python2-bugbuddy installed
updates fails with gnome-python2-bugbuddy installed
Status: CLOSED DUPLICATE of bug 579748
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F13Target
  Show dependency treegraph
 
Reported: 2010-04-28 12:43 EDT by Mads Kiilerich
Modified: 2010-04-28 12:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 12:55:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2010-04-28 12:43:21 EDT
f13 yum update failed with:

Resolving Dependencies
--> Running transaction check
---> Package gnome-python2-applet.i686 0:2.30.0-2.fc13 set to be updated
--> Processing Dependency: gnome-python2-desktop = 2.29.1-8.fc13 for package: gnome-python2-bugbuddy-2.29.1-8.fc13.i686
---> Package gnome-python2-desktop.i686 0:2.30.0-2.fc13 set to be updated
---> Package gnome-python2-gnomekeyring.i686 0:2.30.0-2.fc13 set to be updated
---> Package gnome-python2-gnomeprint.i686 0:2.30.0-2.fc13 set to be updated
---> Package gnome-python2-gtksourceview.i686 0:2.30.0-2.fc13 set to be updated
--> Finished Dependency Resolution
--> Running transaction check
---> Package gnome-python2-desktop.i686 0:2.30.0-2.fc13 set to be updated
--> Processing Dependency: gnome-python2-desktop = 2.30.0-2.fc13 for package: gnome-python2-applet-2.30.0-2.fc13.i686
--> Processing Dependency: gnome-python2-desktop = 2.30.0-2.fc13 for package: gnome-python2-gnomeprint-2.30.0-2.fc13.i686
--> Processing Dependency: gnome-python2-desktop = 2.30.0-2.fc13 for package: gnome-python2-gnomekeyring-2.30.0-2.fc13.i686
--> Processing Dependency: gnome-python2-desktop = 2.30.0-2.fc13 for package: gnome-python2-gtksourceview-2.30.0-2.fc13.i686
--> Finished Dependency Resolution

Packages skipped because of dependency problems:
    gnome-python2-applet-2.30.0-2.fc13.i686 from fedora
    gnome-python2-desktop-2.30.0-2.fc13.i686 from fedora
    gnome-python2-gnomekeyring-2.30.0-2.fc13.i686 from fedora
    gnome-python2-gnomeprint-2.30.0-2.fc13.i686 from fedora
    gnome-python2-gtksourceview-2.30.0-2.fc13.i686 from fedora

It seems like gnome-python2-bugbuddy has been discontinued (replaced by abrt?), but in that case some other package (gnome-python2-desktop or abrt?) should provide it to give an upgrade path.
Comment 1 Colin Walters 2010-04-28 12:55:24 EDT

*** This bug has been marked as a duplicate of bug 579748 ***

Note You need to log in before you can comment on or make changes to this bug.