Bug 587015 - [abrt] crash in gnome-applet-sensors-2.2.5-2.fc12: Process /usr/libexec/sensors-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-applet-sensors-2.2.5-2.fc12: Process /usr/libexec/senso...
Status: CLOSED DUPLICATE of bug 565981
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Huzaifa S. Sidhpurwala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:340f130f5c1b7a88b12baf86209...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 17:21 UTC by martinjapan
Modified: 2010-05-25 10:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:02:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.79 KB, text/plain)
2010-04-28 17:21 UTC, martinjapan
no flags Details

Description martinjapan 2010-04-28 17:21:35 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/sensors-applet --oaf-activate-iid=OAFIID:SensorsApplet_Factory --oaf-ior-fd=55
component: gnome-applet-sensors
executable: /usr/libexec/sensors-applet
global_uuid: 340f130f5c1b7a88b12baf8620914cc62d9b2b80
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-applet-sensors-2.2.5-2.fc12
rating: 4
reason: Process /usr/libexec/sensors-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 martinjapan 2010-04-28 17:21:37 UTC
Created attachment 409905 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:02:29 UTC

*** This bug has been marked as a duplicate of bug 565981 ***

Comment 3 Karel Klíč 2010-05-25 10:02:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #565981.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.