Bug 587019 - [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: Process /usr/bin/gnome-sy...
Status: CLOSED DUPLICATE of bug 571886
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a809bbfc852f50336576286cf16...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 17:35 UTC by Eric Blake
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 15:08:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.00 KB, text/plain)
2010-04-28 17:35 UTC, Eric Blake
no flags Details

Description Eric Blake 2010-04-28 17:35:04 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
executable: /usr/bin/gnome-system-monitor
global_uuid: a809bbfc852f50336576286cf16ed0f435b9ca20
kernel: 2.6.32.11-99.fc12.i686
package: gnome-system-monitor-2.28.0-3.fc12
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Eric Blake 2010-04-28 17:35:06 UTC
Created attachment 409909 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:08:09 UTC

*** This bug has been marked as a duplicate of bug 571886 ***

Comment 3 Karel Klíč 2010-05-24 15:08:09 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571886.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.