Bug 587108 - [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/libexec/rhythmbox-metadata was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/libexec/rhythmbox-metad...
Keywords:
Status: CLOSED DUPLICATE of bug 591218
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3e43486495d818d28e93222a23f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 22:59 UTC by Tommy He
Modified: 2010-05-11 17:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-11 17:08:23 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (15.42 KB, text/plain)
2010-04-28 22:59 UTC, Tommy He
no flags Details

Description Tommy He 2010-04-28 22:59:31 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
comment: Before starting Rhythmbox, I added some J-pop songs which contains metadata in Japanese.
component: rhythmbox
executable: /usr/libexec/rhythmbox-metadata
global_uuid: 3e43486495d818d28e93222a23f675243a74d545
kernel: 2.6.33.2-57.fc13.i686.PAE
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Rhythmbox
2. Crash happens
3.

Comment 1 Tommy He 2010-04-28 22:59:33 UTC
Created attachment 409981 [details]
File: backtrace

Comment 2 luigi votta 2010-05-11 17:08:23 UTC

*** This bug has been marked as a duplicate of bug 591218 ***


Note You need to log in before you can comment on or make changes to this bug.