Bug 587115 - [abrt] crash in libbonobo-2.24.2-2.fc12: Process /usr/libexec/bonobo-activation-server was killed by signal 8 (SIGFPE)
[abrt] crash in libbonobo-2.24.2-2.fc12: Process /usr/libexec/bonobo-activati...
Status: CLOSED DUPLICATE of bug 554339
Product: Fedora
Classification: Fedora
Component: libbonobo (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:092a235240b2c74be0a0b223e05...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 19:19 EDT by misha
Modified: 2010-05-25 06:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:17:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.80 KB, text/plain)
2010-04-28 19:19 EDT, misha
no flags Details

  None (edit)
Description misha 2010-04-28 19:19:38 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/bonobo-activation-server --ac-activate --ior-output-fd=18
component: libbonobo
executable: /usr/libexec/bonobo-activation-server
global_uuid: 092a235240b2c74be0a0b223e0528c76b2fc6e8c
kernel: 2.6.32.11-99.fc12.i686
package: libbonobo-2.24.2-2.fc12
rating: 4
reason: Process /usr/libexec/bonobo-activation-server was killed by signal 8 (SIGFPE)
release: Fedora release 12 (Constantine)
Comment 1 misha 2010-04-28 19:19:40 EDT
Created attachment 409986 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:17:31 EDT

*** This bug has been marked as a duplicate of bug 554339 ***
Comment 3 Karel Klíč 2010-05-25 06:17:31 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #554339.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.