Bug 587116 - [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/bin/gnome-panel was ...
Status: CLOSED DUPLICATE of bug 550784
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3cf6ef09465101461339aea1db0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 23:21 UTC by misha
Modified: 2010-05-25 09:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:05:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.68 KB, text/plain)
2010-04-28 23:21 UTC, misha
no flags Details

Description misha 2010-04-28 23:21:01 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
executable: /usr/bin/gnome-panel
global_uuid: 3cf6ef09465101461339aea1db07cebf3ecaf8d6
kernel: 2.6.32.11-99.fc12.i686
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 misha 2010-04-28 23:21:03 UTC
Created attachment 409987 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:05:48 UTC

*** This bug has been marked as a duplicate of bug 550784 ***

Comment 3 Karel Klíč 2010-05-25 09:05:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550784.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.