Bug 587122 - [abrt] crash in xsane-0.997-3.fc12: Process /usr/bin/xsane was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xsane-0.997-3.fc12: Process /usr/bin/xsane was killed by sign...
Status: CLOSED DUPLICATE of bug 578359
Alias: None
Product: Fedora
Classification: Fedora
Component: xsane (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5d9e7bb2ae091459331e30d9543...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 00:09 UTC by Rob
Modified: 2010-05-04 14:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 14:15:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.38 KB, text/plain)
2010-04-29 00:09 UTC, Rob
no flags Details

Description Rob 2010-04-29 00:09:21 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/xsane
comment: Run Scanner Tool - as soon as the program opens it crashes. If a scanner is not connected a prompt displays saying no scanner found. 
component: xsane
executable: /usr/bin/xsane
global_uuid: 5d9e7bb2ae091459331e30d9543fe162e5446e76
kernel: 2.6.32.11-99.fc12.x86_64
package: xsane-0.997-3.fc12
rating: 4
reason: Process /usr/bin/xsane was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Run Scanner Tool
2.
3.

Comment 1 Rob 2010-04-29 00:09:22 UTC
Created attachment 409992 [details]
File: backtrace

Comment 2 Nils Philippsen 2010-05-04 14:15:17 UTC

*** This bug has been marked as a duplicate of bug 578359 ***


Note You need to log in before you can comment on or make changes to this bug.