Bug 587137 - S84ksm: max_kernel_pages: no such file or directory
Summary: S84ksm: max_kernel_pages: no such file or directory
Status: CLOSED DUPLICATE of bug 561907
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm   
(Show other bugs)
Version: 6.0
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Virtualization Maintenance
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 03:03 UTC by hk63a
Modified: 2010-04-29 03:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-29 03:17:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hk63a 2010-04-29 03:03:15 UTC
Description of problem:

From /var/log/boot.log
Starting ksm: /etc/rc5.d/S84ksm: line 44: /sys/kernel/mm/ksm/max_kernel_pages: No such file or directory

Version-Release number of selected component (if applicable):
qemu-kvm-0.12.1.2-2.17.el6.x86_64

How reproducible:

Boot system. Above message viewable in boot.log or on console

Steps to Reproduce:
1. Boot
2.
3.
  
Actual results:
Above message is displayed.

Expected results:
ksm service starts successfully

Additional info:

rhel6 run from inside Vbox 3.1.6

/sys/kernel/mm/ksm/max_kernel_pages does not exist.

[test@rhel6 ~]$ ls -l /sys/kernel/mm/ksm/max_kernel_pages
ls: cannot access /sys/kernel/mm/ksm/max_kernel_pages: No such file or directory
[test@rhel6 ~]$

Comment 2 Bill Nottingham 2010-04-29 03:17:20 UTC

*** This bug has been marked as a duplicate of bug 561907 ***


Note You need to log in before you can comment on or make changes to this bug.