Bug 587140 - [abrt] crash in gnome-terminal-2.28.2-1.fc12: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-terminal-2.28.2-1.fc12: Process /usr/bin/gnome-terminal...
Status: CLOSED DUPLICATE of bug 560344
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:842d074f6b411a7edd4014dd270...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 03:18 UTC by Leonard J. Umina
Modified: 2010-05-25 08:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:33:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.70 KB, text/plain)
2010-04-29 03:18 UTC, Leonard J. Umina
no flags Details

Description Leonard J. Umina 2010-04-29 03:18:31 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-terminal
component: gnome-terminal
executable: /usr/bin/gnome-terminal
global_uuid: 842d074f6b411a7edd4014dd2709a3c50c8f994d
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-terminal-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Leonard J. Umina 2010-04-29 03:18:32 UTC
Created attachment 410012 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:33:13 UTC

*** This bug has been marked as a duplicate of bug 560344 ***

Comment 3 Karel Klíč 2010-05-25 08:33:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560344.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.