Bug 587141 - [abrt] crash in synergy-plus-1.3.4-3.fc12: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in synergy-plus-1.3.4-3.fc12: Process /usr/bin/synergys was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 562674
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy-plus
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:457469ae84b2722146a0664d94d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 03:18 UTC by Leonard J. Umina
Modified: 2010-05-25 09:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:02:13 UTC


Attachments (Terms of Use)
File: backtrace (18.82 KB, text/plain)
2010-04-29 03:18 UTC, Leonard J. Umina
no flags Details

Description Leonard J. Umina 2010-04-29 03:18:57 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: synergys --config /etc/synergy/synergy.conf
component: synergy-plus
executable: /usr/bin/synergys
global_uuid: 457469ae84b2722146a0664d94db75919c907290
kernel: 2.6.32.11-99.fc12.i686.PAE
package: synergy-plus-1.3.4-3.fc12
rating: 4
reason: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Leonard J. Umina 2010-04-29 03:18:58 UTC
Created attachment 410013 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:02:13 UTC

*** This bug has been marked as a duplicate of bug 562674 ***

Comment 3 Karel Klíč 2010-05-25 09:02:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #562674.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.