Bug 587147 - [abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:9ffe824488bbbe01b23d167260e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 04:10 EDT by Mattias Ellert
Modified: 2010-05-04 09:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 09:41:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.81 KB, text/plain)
2010-04-29 04:10 EDT, Mattias Ellert
no flags Details

  None (edit)
Description Mattias Ellert 2010-04-29 04:10:38 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
global_uuid: 9ffe824488bbbe01b23d167260ebf6fd8ceefa1d
kernel: 2.6.32.11-99.fc12.x86_64
package: virt-manager-0.8.2-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: This happened when I was shutting down one of my virtual machines.
Comment 1 Mattias Ellert 2010-04-29 04:10:43 EDT
Created attachment 410019 [details]
File: backtrace
Comment 2 Cole Robinson 2010-05-04 09:41:15 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.