Bug 587156 - [abrt] crash in gnome-scan-0.6.2-5.fc13: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-scan-0.6.2-5.fc13: Process /usr/bin/flegita was killed ...
Status: CLOSED DUPLICATE of bug 538531
Product: Fedora
Classification: Fedora
Component: gnome-scan (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:f427109b85932db8ec29262f355...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 04:22 EDT by unix63
Modified: 2010-05-24 11:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 11:03:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.78 KB, text/plain)
2010-04-29 04:22 EDT, unix63
no flags Details

  None (edit)
Description unix63 2010-04-29 04:22:00 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: flegita
component: gnome-scan
executable: /usr/bin/flegita
global_uuid: f427109b85932db8ec29262f35547fb0917aa6f3
kernel: 2.6.33.2-57.fc13.i686
package: gnome-scan-0.6.2-5.fc13
rating: 4
reason: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.click scan 
2.
3.
Comment 1 unix63 2010-04-29 04:22:05 EDT
Created attachment 410024 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:03:58 EDT

*** This bug has been marked as a duplicate of bug 538531 ***
Comment 3 Karel Klíč 2010-05-24 11:03:58 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538531.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.