Bug 587173 - [abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:5ee38257152aab03ae97e562bae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 05:16 EDT by thanosk
Modified: 2010-05-04 09:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 09:41:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (41.98 KB, text/plain)
2010-04-29 05:17 EDT, thanosk
no flags Details

  None (edit)
Description thanosk 2010-04-29 05:16:56 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
global_uuid: 5ee38257152aab03ae97e562baeda71c67b35aac
kernel: 2.6.32.11-99.fc12.i686.PAE
package: virt-manager-0.8.2-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 thanosk 2010-04-29 05:17:00 EDT
Created attachment 410043 [details]
File: backtrace
Comment 2 Cole Robinson 2010-05-04 09:41:22 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.