Bug 58718 - install fails on JENSEN due to missing AHA1740 SCSI driver in BOOT kernel
Summary: install fails on JENSEN due to missing AHA1740 SCSI driver in BOOT kernel
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot   
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
low
high
Target Milestone: ---
Assignee: Beth Uptagrafft
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-23 18:34 UTC by harry.heinisch
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-01 17:22:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description harry.heinisch 2002-01-23 18:34:04 UTC
Description of Problem: installation impossible on JENSEN due to missing driver


Version-Release number of selected component (if applicable):


How Reproducible: always


Steps to Reproduce:
1. boot CD on JENSEN
2. watch install fail due to not finding CD or HDD
3. 

Actual Results: failure to install because no SCSI devices found


Expected Results: should install if appropriate SCSI driver is present


Additional Information: missing SCSI driver is AHA1740 (EISA)

Comment 1 Beth Uptagrafft 2002-02-04 20:04:47 UTC
This system is outside the scope of the contract and will be marked CLOSED - 
WONTFIX.

Comment 2 john.goshdigian 2002-03-01 17:22:18 UTC
Simple Patch supplied, be reasonable.

Comment 3 Phil Copeland 2002-04-03 22:17:59 UTC
Believed fixed. Closed (again)


Note You need to log in before you can comment on or make changes to this bug.