Bug 587181 - [abrt] crash in klamav-0.46-4.fc12.1: Process /usr/bin/klammail was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in klamav-0.46-4.fc12.1: Process /usr/bin/klammail was killed by...
Status: CLOSED DUPLICATE of bug 586404
Alias: None
Product: Fedora
Classification: Fedora
Component: klamav (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Andy Shevchenko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b2c53f42ed2942ab37da747532b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 09:33 UTC by Claude G Wilbur
Modified: 2010-05-25 09:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:00:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.97 KB, text/plain)
2010-04-29 09:33 UTC, Claude G Wilbur
no flags Details

Description Claude G Wilbur 2010-04-29 09:33:46 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/klammail
component: klamav
executable: /usr/bin/klammail
global_uuid: b2c53f42ed2942ab37da747532bd1e97c4240b61
kernel: 2.6.32.11-99.fc12.x86_64
package: klamav-0.46-4.fc12.1
rating: 4
reason: Process /usr/bin/klammail was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.set evolution to scan incoming emails with clam
2.receive mail
3.

Comment 1 Claude G Wilbur 2010-04-29 09:33:56 UTC
Created attachment 410049 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:00:34 UTC

*** This bug has been marked as a duplicate of bug 586404 ***

Comment 3 Karel Klíč 2010-05-25 09:00:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586404.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.