Bug 587199 - Fedora freezes and crashes frequently while using KDE
Fedora freezes and crashes frequently while using KDE
Status: CLOSED DUPLICATE of bug 588421
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 06:39 EDT by Oded Arbel
Modified: 2010-05-03 16:55 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 16:55:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oded Arbel 2010-04-29 06:39:46 EDT
Description of problem:
I'm running Fedora 13 with KDM login and KDE 4 environment. Ever since about a month ago, Fedora has started freezing up at various times and stopped responding completely (I cannot even SSH in) and I had to reboot it by using the hard-reset button.

I think the problem is related to the graphics card, as I also experienced weird redrawing issues where the application I'm working on disappears and instead I see the desktop or the application behind it. When that happens, sometimes the window redraws itself partially (in the region where I work, for example the line I'm editing in the console), sometimes it fixes itself after a while and sometimes I need to switch workspaces and back again to fix it.

another reason to suspect the graphics card is that when the computer freezes, what I see is that the screen has went black and there is a console text cursor at the top left corner of the screen, but I still see the X mouse cursor.

Version-Release number of selected component (if applicable):
kernel-2.6.33.2-57.fc13.x86_64
It may be related to the X driver which is
xorg-x11-drv-intel-2.11.0-2.fc13.x86_64

How reproducible:
Every day, sometimes multiple times a day, but I don't know a specific sequence of events that triggers the problem.

Additional info:
I tried to look in /var/log/messages and there is nothing interesting there - there are actually no messages several minutes before the event at least.

Here is my lspci output:
00:00.0 Host bridge: Intel Corporation 82Q35 Express DRAM Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82Q35 Express Integrated Graphics Controller (rev 02)
00:02.1 Display controller: Intel Corporation 82Q35 Express Integrated Graphics Controller (rev 02)
00:03.0 Communication controller: Intel Corporation 82Q35 Express MEI Controller (rev 02)
00:19.0 Ethernet controller: Intel Corporation 82566DM-2 Gigabit Network Connection (rev 02)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 02)
00:1a.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 02)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 02)
00:1c.3 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 4 (rev 02)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 92)
00:1f.0 ISA bridge: Intel Corporation 82801IO (ICH9DO) LPC Interface Controller (rev 02)
00:1f.2 SATA controller: Intel Corporation 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 02)
03:00.0 IDE interface: Marvell Technology Group Ltd. 88SE6101 single-port PATA133 interface (rev b2)
06:03.0 FireWire (IEEE 1394): Agere Systems FW322/323 (rev 70)
Comment 1 Rex Dieter 2010-05-03 16:55:36 EDT

*** This bug has been marked as a duplicate of bug 588421 ***

Note You need to log in before you can comment on or make changes to this bug.