Bug 587206 - [abrt] crash in upower-0.9.2-1.fc13: Process /usr/libexec/upowerd was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in upower-0.9.2-1.fc13: Process /usr/libexec/upowerd was killed ...
Status: CLOSED DUPLICATE of bug 580570
Alias: None
Product: Fedora
Classification: Fedora
Component: libusb1 (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:11cafa1ab193886edcc3470378f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 11:34 UTC by James Laska
Modified: 2013-09-02 06:48 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-18 13:08:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.24 KB, text/plain)
2010-04-29 11:34 UTC, James Laska
no flags Details

Description James Laska 2010-04-29 11:34:27 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/upowerd
comment: Sometimes whene booting my system, it does not detect a battery.  I've not figured out how to reproduce, but 1 of every 2 boots seems to cause upowerd to fail and I don't see any battery icons.
component: upower
executable: /usr/libexec/upowerd
global_uuid: 11cafa1ab193886edcc3470378fe9662f124dec5
kernel: 2.6.33.2-57.fc13.x86_64
package: upower-0.9.2-1.fc13
rating: 4
reason: Process /usr/libexec/upowerd was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Boot system

Comment 1 James Laska 2010-04-29 11:34:29 UTC
Created attachment 410068 [details]
File: backtrace

Comment 2 Richard Hughes 2010-04-29 11:59:27 UTC
Looks like libusb exploding.

Comment 3 James Laska 2010-05-18 13:08:55 UTC

*** This bug has been marked as a duplicate of bug 580570 ***


Note You need to log in before you can comment on or make changes to this bug.