This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 587216 - [abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:76e8a198d605d4fe719c76e7f5d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 07:57 EDT by Robbin
Modified: 2010-05-04 09:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 09:41:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (34.53 KB, text/plain)
2010-04-29 07:57 EDT, Robbin
no flags Details

  None (edit)
Description Robbin 2010-04-29 07:57:23 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
global_uuid: 76e8a198d605d4fe719c76e7f5dfb68925894a97
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: virt-manager-0.8.2-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Robbin 2010-04-29 07:57:26 EDT
Created attachment 410081 [details]
File: backtrace
Comment 2 Cole Robinson 2010-05-04 09:41:28 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.