Bug 587233 - vtk-devel should Require libtiff-devel and expat-devel
Summary: vtk-devel should Require libtiff-devel and expat-devel
Status: CLOSED DUPLICATE of bug 605640
Alias: None
Product: Fedora
Classification: Fedora
Component: vtk   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Axel Thimm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 12:54 UTC by Ben Boeckel
Modified: 2010-07-05 19:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 19:59:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Boeckel 2010-04-29 12:54:10 UTC
Description of problem:
When linking VTK, libtiff and libexpat can also be linked against, but the development Requires: are missing.

Version-Release number of selected component (if applicable):
vtk-5.4.2-34.fc12.i686 (Though I'm on F13)

Comment 1 Axel Thimm 2010-07-05 19:59:38 UTC

*** This bug has been marked as a duplicate of bug 605640 ***


Note You need to log in before you can comment on or make changes to this bug.