Bug 587234 - [abrt] crash in yelp-2.28.1-1.fc12: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] crash in yelp-2.28.1-1.fc12: Process /usr/bin/yelp was killed by signa...
Status: CLOSED DUPLICATE of bug 540130
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:aa0b53445f14ee12abe1274f172...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 08:54 EDT by mayost_sharon
Modified: 2010-05-25 05:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:35:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (22.75 KB, text/plain)
2010-04-29 08:54 EDT, mayost_sharon
no flags Details

  None (edit)
Description mayost_sharon 2010-04-29 08:54:55 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-help ghelp:///usr/share/gnome/help/gnome-terminal/C/gnome-terminal.xml
component: yelp
executable: /usr/bin/yelp
global_uuid: aa0b53445f14ee12abe1274f17238ea6859b911e
kernel: 2.6.32.11-99.fc12.x86_64
package: yelp-2.28.1-1.fc12
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 mayost_sharon 2010-04-29 08:54:58 EDT
Created attachment 410095 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:35:02 EDT

*** This bug has been marked as a duplicate of bug 540130 ***
Comment 3 Karel Klíč 2010-05-25 05:35:02 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540130.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.