Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 587241 - [abrt] crash in pidgin-2.6.6-2.fc12: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: Process /usr/bin/pidgin was killed by si...
Keywords:
Status: CLOSED DUPLICATE of bug 548128
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8045fc9c785f811a39d204aadf7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 13:03 UTC by Maros Zatko
Modified: 2010-05-15 00:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-15 00:59:31 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (26.71 KB, text/plain)
2010-04-29 13:03 UTC, Maros Zatko
no flags Details

Description Maros Zatko 2010-04-29 13:03:37 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
executable: /usr/bin/pidgin
kernel: 2.6.32.11-99.fc12.x86_64
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Recieve file from jabber contact
2. Select directory
3. Click OK

Comment 1 Maros Zatko 2010-04-29 13:03:52 UTC
Created attachment 410100 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-15 00:59:31 UTC

*** This bug has been marked as a duplicate of bug 548128 ***


Note You need to log in before you can comment on or make changes to this bug.