Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587245 - transmission-gtk-1.92-1.fc12 crashed in clearlooks_gummy_draw_progressbar_fill(): "xcb_io.c:378: _XAllocID: Assertion `ret != inval_id' failed"
transmission-gtk-1.92-1.fc12 crashed in clearlooks_gummy_draw_progressbar_fil...
Status: CLOSED DUPLICATE of bug 582438
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:e0b84088cad8a6e81e09d4f1ea0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 09:17 EDT by sergeobelare
Modified: 2010-04-29 11:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-29 11:02:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.59 KB, text/plain)
2010-04-29 09:17 EDT, sergeobelare
no flags Details

  None (edit)
Description sergeobelare 2010-04-29 09:17:24 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/transmission
comment: Probably related to kernel crash after update to compat-wireless-2.6.32.11
component: transmission
executable: /usr/bin/transmission
global_uuid: e0b84088cad8a6e81e09d4f1ea052c4cff21a413
kernel: 2.6.32.11-99.fc12.i686
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Unsure
2.
3.
Comment 1 sergeobelare 2010-04-29 09:17:26 EDT
Created attachment 410103 [details]
File: backtrace
Comment 2 Charles Kerr 2010-04-29 11:02:14 EDT

*** This bug has been marked as a duplicate of bug 582438 ***

Note You need to log in before you can comment on or make changes to this bug.