Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587247 - luci_admin doc error
luci_admin doc error
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
: Regression
: 581559 (view as bug list)
Depends On:
Blocks: 584546
  Show dependency treegraph
 
Reported: 2010-04-29 09:19 EDT by Ingvar Hagelund
Modified: 2010-07-01 11:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 09:48:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ingvar Hagelund 2010-04-29 09:19:12 EDT
Description of problem:
missing luci_admin init

According to http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html-single/Cluster_Administration/  

one should run 

luci_admin init

to initialize the Luci server

Version-Release number of selected component (if applicable):
0.21.0-7.el6.noarch

How reproducible:
Allways

Steps to Reproduce:
1. Read the docs
2. try to run luci_admin
3. There is no such thing
  
Actual results:
no luci_admin

Expected results:
/usr/sbin/luci_admin or similar

Additional info:
Either the doc is wrong, or the tool is missing.
Comment 2 RHEL Product and Program Management 2010-04-29 10:23:21 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Ryan McCabe 2010-05-17 11:36:56 EDT
*** Bug 581559 has been marked as a duplicate of this bug. ***
Comment 4 Karel Volný 2010-06-17 05:58:15 EDT
note that this is present or RHEL-5:

[root@dell-pe1850-02 ~]# rpm -qf /usr/sbin/luci_admin
luci-0.12.2-12.el5
Comment 7 Ari Niemi 2010-06-30 16:10:14 EDT
RHEL 6 beta 2 is missing luci_admin too.

Note You need to log in before you can comment on or make changes to this bug.