Bug 587249 - [abrt] crash in qbittorrent-2.2.6-1.fc12: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
[abrt] crash in qbittorrent-2.2.6-1.fc12: Process /usr/bin/qbittorrent was ki...
Status: CLOSED DUPLICATE of bug 566387
Product: Fedora
Classification: Fedora
Component: rb_libtorrent (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:93a6c819bd2ff9e59611642855c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 09:22 EDT by svk0
Modified: 2010-05-28 08:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-28 08:00:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.96 KB, text/plain)
2010-04-29 09:22 EDT, svk0
no flags Details

  None (edit)
Description svk0 2010-04-29 09:22:17 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
executable: /usr/bin/qbittorrent
global_uuid: 93a6c819bd2ff9e59611642855c5f748af4cfe99
kernel: 2.6.32.11-99.fc12.x86_64
package: qbittorrent-2.2.6-1.fc12
rating: 4
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 svk0 2010-04-29 09:22:21 EDT
Created attachment 410106 [details]
File: backtrace
Comment 2 leigh scott 2010-04-29 13:53:22 EDT
reassigned to rb_libtorrent
Comment 3 leigh scott 2010-05-28 08:00:39 EDT

*** This bug has been marked as a duplicate of bug 566387 ***

Note You need to log in before you can comment on or make changes to this bug.