Bug 587268 - [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 633056
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:af429135228159174a976a52dfe...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 13:57 UTC by James Laska
Modified: 2013-09-02 06:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:58:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.04 KB, text/plain)
2010-04-29 13:57 UTC, James Laska
no flags Details

Description James Laska 2010-04-29 13:57:33 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
comment: As soon as the rhythmbox window appears, it crashes shortly after
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: af429135228159174a976a52dfe0bbd643323994
kernel: 2.6.33.2-57.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Start rhythmbox

Comment 1 James Laska 2010-04-29 13:57:35 UTC
Created attachment 410114 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:58:30 UTC

*** This bug has been marked as a duplicate of bug 633056 ***

Comment 3 Karel Klíč 2010-11-09 15:58:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633056.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.