Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 587270 - [abrt] crash in telepathy-idle-0.1.5-1.fc12: Process /usr/libexec/telepathy-idle was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-idle-0.1.5-1.fc12: Process /usr/libexec/telepathy-i...
Status: CLOSED DUPLICATE of bug 538860
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-idle
Version: 12
Hardware: i686
OS: Linux
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
Whiteboard: abrt_hash:25ec5a36f13099f04c94bf1adba...
Depends On:
TreeView+ depends on / blocked
Reported: 2010-04-29 13:59 UTC by sergeobelare
Modified: 2010-05-25 10:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2010-05-25 10:29:35 UTC
Type: ---

Attachments (Terms of Use)
File: backtrace (11.85 KB, text/plain)
2010-04-29 13:59 UTC, sergeobelare
no flags Details

Description sergeobelare 2010-04-29 13:59:05 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-idle
comment: Tried to use the bundled Empathy IM client to access irc.freenode.net. Crashed. Tried several accounts and configurations, gave up. Installed and used Pidgin successfully.
component: telepathy-idle
executable: /usr/libexec/telepathy-idle
global_uuid: 25ec5a36f13099f04c94bf1adbab82f28850d9fe
package: telepathy-idle-0.1.5-1.fc12
rating: 4
reason: Process /usr/libexec/telepathy-idle was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
1. Run Empathy
2. Attempt irc connection
3. Crash

Comment 1 sergeobelare 2010-04-29 13:59:07 UTC
Created attachment 410115 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:29:35 UTC

*** This bug has been marked as a duplicate of bug 538860 ***

Comment 3 Karel Klíč 2010-05-25 10:29:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538860.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.