This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 587272 - Strange rendering of www.redhat.com pages
Strange rendering of www.redhat.com pages
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 09:59 EDT by Zdenek Kabelac
Modified: 2010-12-14 10:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-14 10:19:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Mixed characters in menu (30.93 KB, image/png)
2010-04-29 09:59 EDT, Zdenek Kabelac
no flags Details

  None (edit)
Description Zdenek Kabelac 2010-04-29 09:59:53 EDT
Created attachment 410116 [details]
Mixed characters in menu

Description of problem:

www.redhat.com is rendered in a weird with java-script enhanced popup menus.



Version-Release number of selected component (if applicable):
firefox-3.6.3-4.fc14.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Open www.redhat.com in firefox 
2. Setup large minsize font for Western languages in preferences (in my size 20 
   was enough)
3. Check whether line:
  Services&Products...Buy Online is rendered on 2 lines (because of large font)
4. Now move the mouse on first item  - Services&Products
   Popup menu is drawn - but actually first item is hardly readable as the text is mixed with the items below it - see attached picture.

Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2010-07-30 07:30:28 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Chris Campbell 2010-12-14 09:23:17 EST
This isn't a Firefox-only bug. The same effect happens under Seamonkey (which is a mozilla-engine-based browser) and Opera (which isn't, IIRC).



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matěj Cepl 2010-12-14 10:19:38 EST
To report a broken website, first please contact https://www.redhat.com/apps/response/web_contact.html.

Closing this bug as NOTABUG, if you don't agree with this resolution, please, reopen this bug and attach any relevant information to this bug.
Comment 4 Zdenek Kabelac 2010-12-14 10:36:28 EST
Well I'm not an expert on html layout - so I'll just mention the Chrome browser is rendering this page differently and in effect correctly.

So I'd expect at least 'some inspection' of html page whether it corresponds to some w3c standard or our pages are really broken...

Note You need to log in before you can comment on or make changes to this bug.