Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 587287 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 572890
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d7ee79f26c77309d0db35dc5e48...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 14:24 UTC by Dimi Paun
Modified: 2010-05-25 10:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:12:17 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (45.57 KB, text/plain)
2010-04-29 14:24 UTC, Dimi Paun
no flags Details

Description Dimi Paun 2010-04-29 14:24:49 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution --component=mail
component: evolution
executable: /usr/bin/evolution
global_uuid: d7ee79f26c77309d0db35dc5e487dff3317407dd
kernel: 2.6.32.10-90.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Dimi Paun 2010-04-29 14:24:51 UTC
Created attachment 410122 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:12:17 UTC

*** This bug has been marked as a duplicate of bug 572890 ***

Comment 3 Karel Klíč 2010-05-25 10:12:17 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572890.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.