Bug 58729 - Installer fails during formatting of filesystem. An Internal Error is indicated and areport was produced.
Installer fails during formatting of filesystem. An Internal Error is indic...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-23 15:28 EST by Dave Orenstein
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 10:20:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Installer traceback (10.49 KB, text/plain)
2002-01-23 15:30 EST, Dave Orenstein
no flags Details

  None (edit)
Description Dave Orenstein 2002-01-23 15:28:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)

Description of problem:
Repeated attempts to install a Redhat 7.1 (Seawolf) on a Compaq Proliant 1600 
with 32MB of RAM and 9.1GB SCSI drive produce an Internal Error.  The only 
extra package being installed is the NFS server.  The error occurs during file 
system partitioning.  The traceback report was saved to a floppy.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run the installer.
2.Use Disk Druid to choose partitions at the appropriate point in the install.
3.Wait for partitioning to complete and installation of packages to begin.
	

Actual Results:  Internal Error

Expected Results:  File system formatted and packages installed.

Additional info:
Comment 1 Dave Orenstein 2002-01-23 15:30:31 EST
Created attachment 43335 [details]
Installer traceback
Comment 2 Michael Fulbright 2002-01-24 10:20:31 EST
When the error occurs please hit cntl-alt-f4 and look for any 'read' or 'sense'
errors - I think your drive may be bad from the error message reported.
Comment 3 Dave Orenstein 2002-02-01 10:58:14 EST
Thanks for your help.  The drive was a new refurbished unit.  Smart Start was 
able to create a Compaq configuration partition, but other areas of the drive 
were bad preventing the OS from successfully installing.  I have since replaced 
the drive and done a successful install.

Dave

Note You need to log in before you can comment on or make changes to this bug.