Bug 587308 - [abrt] crash in evolution-2.30.1-1.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-1.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 570827
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-04-29 11:09 EDT by atdiehm
Modified: 2010-05-25 04:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 04:45:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (77.84 KB, text/plain)
2010-04-29 11:09 EDT, atdiehm
no flags Details

  None (edit)
Description atdiehm 2010-04-29 11:09:24 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Just keeps crashing, haven't found out yet what I think might be common across the crashes...
component: evolution
executable: /usr/bin/evolution
global_uuid: ad2ae7805ed7d1bcfbeb53e9b8b1a4eee6838c15
package: evolution-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 atdiehm 2010-04-29 11:09:25 EDT
Created attachment 410142 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:45:21 EDT

*** This bug has been marked as a duplicate of bug 570827 ***
Comment 3 Karel Klíč 2010-05-25 04:45:21 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570827.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.