Bug 587323 - [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: Process /usr/bin/gnome-sy...
Keywords:
Status: CLOSED DUPLICATE of bug 571886
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5339098973aa7d5e8d83945382b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 15:35 UTC by sergeobelare
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:08:15 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.94 KB, text/plain)
2010-04-29 15:35 UTC, sergeobelare
no flags Details

Description sergeobelare 2010-04-29 15:35:35 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor
comment: May somehow be related to wireless going up and down, which is what I was monitoring.
component: gnome-system-monitor
executable: /usr/bin/gnome-system-monitor
global_uuid: 5339098973aa7d5e8d83945382b7e1bb9ffce43b
kernel: 2.6.32.11-99.fc12.i686
package: gnome-system-monitor-2.28.0-3.fc12
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Run system monitor
2.Resize to as small as it goes -- visible window, not totally minimized.
3. Let it run monitoring resources

Comment 1 sergeobelare 2010-04-29 15:35:37 UTC
Created attachment 410145 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:08:15 UTC

*** This bug has been marked as a duplicate of bug 571886 ***

Comment 3 Karel Klíč 2010-05-24 15:08:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571886.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.