Bug 587328 - seahorse Requires: pinentry-gui instead ?
Summary: seahorse Requires: pinentry-gui instead ?
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: seahorse (Show other bugs)
(Show other bugs)
Version: 14
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 587337
TreeView+ depends on / blocked
 
Reported: 2010-04-29 15:41 UTC by Rex Dieter
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-02 14:16:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rex Dieter 2010-04-29 15:41:57 UTC
(mail sent privately, but thought it be worth tracking in bz too)

Re bug #474419

Any objections to making seahorse
Requires: pinentry-gui
instead of hard-coding pinentry-gtk ?

I'd be happy to help add
pinentry-gtk
directly or via conditionals to gnome-desktop in comps to ensure it gets picked by default over other alternatives (like pinentry-qt).

Comment 1 Bug Zapper 2010-07-30 11:30:46 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Rex Dieter 2010-09-14 23:50:07 UTC
ping?

Comment 3 Rex Dieter 2011-09-02 14:16:57 UTC
Looks like I forgot doing this already. :)

* Tue May 04 2010 Rex Dieter <rdieter@fedoraproject.org> 2.30.1-2
- Requires: pinentry-gui (#587328)


Note You need to log in before you can comment on or make changes to this bug.