Bug 587363 - [abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 540533
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:47c292c5f53ea121274f5521262...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 17:45 UTC by Milan
Modified: 2010-05-25 09:54 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 09:54:46 UTC


Attachments (Terms of Use)
File: backtrace (47.42 KB, text/plain)
2010-04-29 17:45 UTC, Milan
no flags Details

Description Milan 2010-04-29 17:45:46 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: 47c292c5f53ea121274f5521262678bbbf4d511c
kernel: 2.6.33.2-57.fc13.i686.PAE
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I work together with Evolution, Firefox and Bluefish. Does not matter if I am using Compiz or not.
2.
3.

Comment 1 Milan 2010-04-29 17:45:48 UTC
Created attachment 410179 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:54:46 UTC

*** This bug has been marked as a duplicate of bug 540533 ***

Comment 3 Karel Klíč 2010-05-25 09:54:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540533.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.