Bug 587388 - latest MRG 1.3 kernel delivers empty include/linux/autoconf.h
Summary: latest MRG 1.3 kernel delivers empty include/linux/autoconf.h
Keywords:
Status: CLOSED DUPLICATE of bug 608784
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-kernel
Version: beta
Hardware: All
OS: Linux
low
medium
Target Milestone: Next Errata
: ---
Assignee: John Kacur
QA Contact: David Sommerseth
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 19:20 UTC by Clark Williams
Modified: 2016-05-22 23:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 16:19:03 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Clark Williams 2010-04-29 19:20:45 UTC
Description of problem:

kernel-rt-devel package contains empty include/linux/autoconf.h, which will prevent compilation of out-of-tree modules. 

Version-Release number of selected component (if applicable):
kernel-rt-devel-2.6.33.2-rt13.13.el5r

How reproducible:
Always

Steps to Reproduce:
1. install kernel-rt-devel-2.6.33.2-rt13.13.el5r
2. examine /usr/src/kernels/2.6.33.2-rt13.13.el5rt-x86_64/include/linux/autoconf.h
  
Actual results:
zero length file

Expected results:
include file with #defines for kernel configuration

Comment 1 Luis Claudio R. Goncalves 2010-11-08 16:19:03 UTC
That was reported on BZ608784,and the fix has already been queued for the next kernel Errata.

*** This bug has been marked as a duplicate of bug 608784 ***


Note You need to log in before you can comment on or make changes to this bug.