Bug 587392 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/...
Status: CLOSED DUPLICATE of bug 586920
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:2deff9290cbc8a37c13f12d552e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 15:27 EDT by Egon Kastelijn
Modified: 2010-05-22 07:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-22 07:55:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.64 KB, text/plain)
2010-04-29 15:27 EDT, Egon Kastelijn
no flags Details

  None (edit)
Description Egon Kastelijn 2010-04-29 15:27:36 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-alarm-notify --oaf-activate-iid=OAFIID:GNOME_Evolution_Calendar_AlarmNotify_Factory:2.28 --oaf-ior-fd=20
component: evolution
executable: /usr/libexec/evolution/2.28/evolution-alarm-notify
global_uuid: 2deff9290cbc8a37c13f12d552e0dbe273e5ad03
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I don't know what caused this.
2.
3.
Comment 1 Egon Kastelijn 2010-04-29 15:27:38 EDT
Created attachment 410209 [details]
File: backtrace
Comment 2 William Glover 2010-05-22 07:55:49 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 586920 ***

Note You need to log in before you can comment on or make changes to this bug.