Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587398 - [abrt] crash in ddd-3.3.12-5.fc12: Process /usr/bin/ddd was killed by signal 6 (SIGABRT)
[abrt] crash in ddd-3.3.12-5.fc12: Process /usr/bin/ddd was killed by signal ...
Status: CLOSED DUPLICATE of bug 584553
Product: Fedora
Classification: Fedora
Component: ddd (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
abrt_hash:ac2677d9d18061856ee047f38aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 15:36 EDT by Juan M. Arenas
Modified: 2010-05-25 05:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:04:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.62 KB, text/plain)
2010-04-29 15:36 EDT, Juan M. Arenas
no flags Details

  None (edit)
Description Juan M. Arenas 2010-04-29 15:36:35 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ddd
component: ddd
executable: /usr/bin/ddd
kernel: 2.6.32.11-99.fc12.x86_64
package: ddd-3.3.12-5.fc12
rating: 4
reason: Process /usr/bin/ddd was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Juan M. Arenas 2010-04-29 15:36:37 EDT
Created attachment 410214 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:04:23 EDT

*** This bug has been marked as a duplicate of bug 584553 ***
Comment 3 Karel Klíč 2010-05-25 05:04:23 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584553.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.