Bug 587405 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 573285
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5ae3060786a0e48463db5735812...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 20:10 UTC by Egon Kastelijn
Modified: 2010-05-25 09:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:39:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.58 KB, text/plain)
2010-04-29 20:10 UTC, Egon Kastelijn
no flags Details

Description Egon Kastelijn 2010-04-29 20:10:21 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: 5ae3060786a0e48463db5735812b1c25f1c3e6c4
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I don't know what caused this... (sry)
2.
3.

Comment 1 Egon Kastelijn 2010-04-29 20:10:23 UTC
Created attachment 410219 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:39:12 UTC

*** This bug has been marked as a duplicate of bug 573285 ***

Comment 3 Karel Klíč 2010-05-25 09:39:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573285.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.