Bug 587408 - [abrt] crash in evolution-2.30.1-1.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-1.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 607187
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:17c34d3d0c6b3f83c000261196b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 16:16 EDT by Marcus Specht
Modified: 2010-11-09 09:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:59:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (79.13 KB, text/plain)
2010-04-29 16:16 EDT, Marcus Specht
no flags Details

  None (edit)
Description Marcus Specht 2010-04-29 16:16:28 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: this happend after the laptop woke up from sleeping
component: evolution
executable: /usr/bin/evolution
global_uuid: 17c34d3d0c6b3f83c000261196b57b8a07f4ff74
kernel: 2.6.33.3-71.fc13.i686.PAE
package: evolution-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. this happend after the laptop woke up from sleeping
2.
3.
Comment 1 Marcus Specht 2010-04-29 16:16:32 EDT
Created attachment 410221 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:59:47 EST

*** This bug has been marked as a duplicate of bug 607187 ***
Comment 3 Karel Klíč 2010-11-09 09:59:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607187.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.