Bug 587429 - [abrt] crash in pcmanfm-0.5.2-1.fc12: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
[abrt] crash in pcmanfm-0.5.2-1.fc12: Process /usr/bin/pcmanfm was killed by ...
Status: CLOSED DUPLICATE of bug 558509
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:6a4c1149527007ad7a289cd7aab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 17:38 EDT by Terry Wallwork
Modified: 2010-05-25 05:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:51:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (33.99 KB, text/plain)
2010-04-29 17:38 EDT, Terry Wallwork
no flags Details

  None (edit)
Description Terry Wallwork 2010-04-29 17:38:13 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pcmanfm -d
comment: closed pidgen im messeger and the panel restarted
component: pcmanfm
executable: /usr/bin/pcmanfm
global_uuid: 6a4c1149527007ad7a289cd7aabd7cecb18e23ad
kernel: 2.6.32.11-99.fc12.i686
package: pcmanfm-0.5.2-1.fc12
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Terry Wallwork 2010-04-29 17:38:16 EDT
Created attachment 410236 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:51:24 EDT

*** This bug has been marked as a duplicate of bug 558509 ***
Comment 3 Karel Klíč 2010-05-25 05:51:24 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558509.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.