Bug 58744 - Mount point / Space needed "-1034109 K"
Summary: Mount point / Space needed "-1034109 K"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
low
Target Milestone: ---
Assignee: Beth Uptagrafft
QA Contact: Beth Uptagrafft
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-23 23:03 UTC by john.goshdigian
Modified: 2007-04-18 16:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-11 19:13:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description john.goshdigian 2002-01-23 23:03:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (X11; U; Linux 2.2.12-20smp i686)

Description of problem:
on 4GB drive,  when select packages to install that require more space than
available,
error messsage reports negative space needed (-1034109K) for mount point "/"


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Prepare to  install onto 4GB drive
2. select custom, select everything
3.
	

Actual Results:  installation formats partitions
then reports
Mount Point      Space needed
/                      -1034109 K

Expected Results:  Show amount of space needed, so user can determine how much
to 
A) increase partition OR
B) remove packages. 

Additional info:

this happened on an ES40 with 7 drives, installing on a 4GB drive,
partitoin layout:
  1 -- 27  ext2   /boot
  27-- 91 swap
 91 --1023 ext2 /

selected all packages.

Comment 1 Beth Uptagrafft 2002-02-11 19:13:25 UTC
We can not reproduce this problem.

Comment 2 Phil Copeland 2002-03-11 20:47:26 UTC
Actually this was down to an older diskutils package that got it's math wrong.
We couldn't reproduce it because,.. elliot had already rebuilt the package with
a fix for i386 by the time we looked at it.

Lesson learned: don't underestimate of forget the importance of giving rpm
version numbers in bug reports 8)

Phil
=--=


Note You need to log in before you can comment on or make changes to this bug.