Bug 587454 - iptables service runs on reboot, even though the service is disabled [NEEDINFO]
Summary: iptables service runs on reboot, even though the service is disabled
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: iptables
Version: 5.4
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Thomas Woerner
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks: 1002709
TreeView+ depends on / blocked
 
Reported: 2010-04-29 23:17 UTC by brent Wolfe
Modified: 2019-09-12 07:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-10-07 01:46:10 UTC
Target Upstream Version:
twoerner: needinfo? (bwolfe)


Attachments (Terms of Use)

Description brent Wolfe 2010-04-29 23:17:37 UTC
Description of problem:  iptables service starts at bootup/reboot, even though the service is disabled


Version-Release number of selected component (if applicable):
iptables-1.3.5-5.3.el5_4.1

How reproducible:
100%

Steps to Reproduce:
1.  Reboot/Boot the system.
2. service iptables status

  
Actual results:
Actual result is the iptables service is active on boot or reboot

Expected results:
iptables is not running after reboot/boot

Additional info:

Comment 1 Thomas Woerner 2013-03-22 12:55:45 UTC
Is the service really disabled? Use "chkconfig --list iptables" to verify.

Disabling the service works for me as expected.

Comment 4 Andrius Benokraitis 2013-10-07 01:46:10 UTC
This Bugzilla has been reviewed by Red Hat and is not planned on being addressed in Red Hat Enterprise Linux 5, and therefore will be closed. If this bug is critical to production systems, please contact your Red Hat support representative and provide sufficient business justification.


Note You need to log in before you can comment on or make changes to this bug.