Bug 587457 - [abrt] crash in wxGlade-0.6.3-4.fc12: _misc.py:4:<module>:ImportError: /usr/lib/python2.6/site-packages/wx-2.8-gtk2-unicode/wx/_misc_.so: symbol _ZN7wxSound6CreateEiPKh, version WXU_2.8 not defined in file libwx_gtk2u_adv-2.8.so.0 with link time reference
[abrt] crash in wxGlade-0.6.3-4.fc12: _misc.py:4:<module>:ImportError: /usr/l...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: wxGlade (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Miao ZhiCheng
Fedora Extras Quality Assurance
abrt_hash:149ab5e4
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 19:46 EDT by Mauricio Cleveland
Modified: 2010-05-12 19:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-12 19:45:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.23 KB, text/plain)
2010-04-29 19:46 EDT, Mauricio Cleveland
no flags Details

  None (edit)
Description Mauricio Cleveland 2010-04-29 19:46:57 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/wxGlade/wxglade.py
component: wxGlade
executable: /usr/share/wxGlade/wxglade.py
kernel: 2.6.33.2-57.fc13.i686
package: wxGlade-0.6.3-4.fc12
reason: _misc.py:4:<module>:ImportError: /usr/lib/python2.6/site-packages/wx-2.8-gtk2-unicode/wx/_misc_.so: symbol _ZN7wxSound6CreateEiPKh, version WXU_2.8 not defined in file libwx_gtk2u_adv-2.8.so.0 with link time reference
release: Fedora release 13 (Goddard)
Comment 1 Mauricio Cleveland 2010-04-29 19:46:59 EDT
Created attachment 410272 [details]
File: backtrace
Comment 2 Miao ZhiCheng 2010-05-12 19:45:49 EDT
It looks like a packaging bug of wxPy of your fedora 13. Check if it still happens lately please.

Note You need to log in before you can comment on or make changes to this bug.