Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 587461 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 565211
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:afa29cd5223b804805d703ed03b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 00:16 UTC by Rob Wills
Modified: 2010-05-01 03:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-01 03:55:32 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (60.57 KB, text/plain)
2010-04-30 00:16 UTC, Rob Wills
no flags Details

Description Rob Wills 2010-04-30 00:16:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: afa29cd5223b804805d703ed03b996eec4ccbbba
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Rob Wills 2010-04-30 00:16:27 UTC
Created attachment 410276 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-01 03:55:32 UTC
Thank you for taking the time to submit this bug report.


This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 565211 ***


Note You need to log in before you can comment on or make changes to this bug.