Bug 587470 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc12: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc12: Process /usr/lib/jv...
Status: CLOSED DUPLICATE of bug 576132
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:6a69306a0961d5604ce60f258fa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 20:54 EDT by CMB
Modified: 2010-05-25 05:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:16:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.45 KB, text/plain)
2010-04-29 20:55 EDT, CMB
no flags Details

  None (edit)
Description CMB 2010-04-29 20:54:59 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/../../bin/java sun.applet.PluginMain
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
kernel: 2.6.32.11-99.fc12.i686.PAE
package: java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Open Up Java Debug Tool In Seamonkey Browser
2.
3.
Comment 1 CMB 2010-04-29 20:55:01 EDT
Created attachment 410281 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:16:03 EDT

*** This bug has been marked as a duplicate of bug 576132 ***
Comment 3 Karel Klíč 2010-05-25 05:16:03 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576132.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.