Bug 587493 - [abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/libexec/wnck-applet w...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:3dbe091b8066628b904f05b2a10...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 23:51 EDT by Garland Binns
Modified: 2010-06-03 11:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 11:14:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.91 KB, text/plain)
2010-04-29 23:51 EDT, Garland Binns
no flags Details

  None (edit)
Description Garland Binns 2010-04-29 23:51:37 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: This only happens when my laptop is in the docking station and I'm viewing the desktop through my monitor that is attached to it.
component: gnome-panel
executable: /usr/libexec/wnck-applet
global_uuid: 3dbe091b8066628b904f05b2a100f9cdaab3fa5e
kernel: 2.6.33.2-57.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Plug laptop into docking station that has LCD monitor attached to it.
2. Turn on laptop and login to GNOME.
3. Right-click on a workspace (I currently have six with custom names, they are configured to display the names in the switcher).
Comment 1 Garland Binns 2010-04-29 23:51:39 EDT
Created attachment 410297 [details]
File: backtrace
Comment 2 Garland Binns 2010-05-02 21:23:42 EDT
CORRECTION: This happens regardless of whether or not my laptop is in the docking station. Whenever I login to GNOME and right-click on a workspace it crashes.
Comment 3 Jeff Raber 2010-06-03 11:14:46 EDT

*** This bug has been marked as a duplicate of bug 552423 ***

Note You need to log in before you can comment on or make changes to this bug.